Is there a device requirement for using 6ya?

Yes. 

Recommended Device

For optimal experience we strongly recommend a device running:

  • Apple iPhone running iOS 9.3 and higher
  • Android device running Android 6.0 and higher

 

Minimum Requirements

The minimum device requirements for using 6ya mobile app are:

  • iPhone 4S or newer and iOS 8.2 and higher
  • Android device running Android 4.4 and higher

 

Internet Connection

As 6ya uses an internet connection to make all video calls, please be sure to be connected to a WiFi access point or have a 4G/LTE data plan. 

 

Have more questions? Submit a request